<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Dr. Who Tenth Series Complete DVD Boxset Available Now! | News For Shoppers</title>
<meta name="description" content="Dr. Who fans get ready to shop because the complete box tenth series is available for purchase starting today, Tuesday, November 14 on Amazon, Best Buy, and other major retailers; just in time for the holidays. Available on DVD and Blu-ray courtesy of BBC Home Entertainment, Doctor Who: The Complete Tenth Series set is filled with [&hellip;]" />
<meta name="keywords" content="Dr. Who tenth season DVD and blu-ray,Dr. Who tenth series boxset,Dr. Who tenth series complete set,release date" />
<meta name="news_keywords" content="Dr. Who tenth season DVD and blu-ray,Dr. Who tenth series boxset,Dr. Who tenth series complete set,release date" />
<link href="s://plus.google.com/102103991664781080361" rel="publisher" />
<meta charset="UTF-8" />
<meta -equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.newsforshoppers.com/xmlrpc.php" />
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampCloseIconPath = 'https://www.newsforshoppers.com/wp-content/plugins/super-socializer/images/close.png';</script>
<script> var theChampSiteUrl = 'https://www.newsforshoppers.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampLoadingImgPath = 'https://www.newsforshoppers.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.newsforshoppers.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.newsforshoppers.com/?cache=n'; var theChampRegRedirectionUrl = 'https://www.newsforshoppers.com/dr-who-tenth-series-complete-dvd-boxset-available-tuesday/36758207/'; </script>
<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '305680386197393', theChampVerified = 0; var theChampAjaxUrl = 'https://www.newsforshoppers.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.newsforshoppers.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://www.newsforshoppers.com/dr-who-tenth-series-complete-dvd-boxset-available-tuesday/36758207/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fwww.newsforshoppers.com%2Fdr-who-tenth-series-complete-dvd-boxset-available-tuesday%2F36758207%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch"; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
<script>var theChampGoogleKey = '945313238709-0ubl1re8sfbtkp0figbl8qfe3kmnp34t.apps.googleusercontent.com'; var theChampGoogleErrorMessage = 'Follow steps 11 and 12 at GooglePlus app configuration page, about to open' </script>
<script> var theChampFBKey = '305680386197393', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script>var theChampFBCommentUrl = 'https://www.newsforshoppers.com/dr-who-tenth-series-complete-dvd-boxset-available-tuesday/36758207/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook,googleplus,disqus,wordpress", theChampGpCommentsUrl = 'https://www.newsforshoppers.com/dr-who-tenth-series-complete-dvd-boxset-available-tuesday/36758207/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb,wordpress', theChampScLabel = 'Your Turn!', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/www.newsforshoppers.com\/dr-who-tenth-series-complete-dvd-boxset-available-tuesday\/36758207\/><\/fb:comments-count>)","googleplus":"GooglePlus Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://www.newsforshoppers.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.newsforshoppers.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = 0, theChampCounterOffset = 0, theChampMobileStickySharingEnabled = 0;var heateorSsCopyLinkMessage = "Link copied.";
				</script>
<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			.the_champ_horizontal_sharing .the_champ_square_count{
			display:block;
			text-indent:0!important;
			visibility:hidden;
			background-color:#58B8F8!important;
			width:auto;
			height:auto;
			text-align:center;
			min-width:8px!important;
			padding:1px 4px!important;
			color:#fff!important;
			font-family:&#039;Open Sans&#039;,arial,sans-serif!important;
			font-size:10px!important;
			font-weight:600!important;
			-webkit-border-radius:15px!important;
			border-radius:15px!important;
			-webkit-box-shadow:0 2px 2px rgba(0,0,0,.4);
			box-shadow:0 2px 2px rgba(0,0,0,.4);
			text-shadow:0 -1px 0 rgba(0,0,0,.2);
			line-height:14px!important;
			border:2px solid #fff!important;
			z-index:1;
			margin:2px auto!important;
			box-sizing:content-box!important
		}	</style>
<meta property="og:image" content="https://www.newsforshoppers.com/wp-content/uploads/doctor-who-complete-series-10-dvd-300x402.jpg" /><meta name="author" content="Tracy Ortiz">
<link rel="icon" type="image/png" href="//www.newsforshoppers.com/wp-content/uploads/favicon-1.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//www.newsforshoppers.com/wp-content/uploads/nfs76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//www.newsforshoppers.com/wp-content/uploads/nfs120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//www.newsforshoppers.com/wp-content/uploads/nfs152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.newsforshoppers.com/wp-content/uploads/nfs114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.newsforshoppers.com/wp-content/uploads/nfs144x144.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News For Shoppers &raquo; Feed" href="https://www.newsforshoppers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For Shoppers &raquo; Comments Feed" href="https://www.newsforshoppers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For Shoppers &raquo; Dr. Who Tenth Series Complete DVD Boxset Available Now! Comments Feed" href="https://www.newsforshoppers.com/dr-who-tenth-series-complete-dvd-boxset-available-tuesday/36758207/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsforshoppers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css' href='https://www.newsforshoppers.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css' href='https://www.newsforshoppers.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.newsforshoppers.com/wp-includes/css/dashicons.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.newsforshoppers.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css' href='https://www.newsforshoppers.com/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.newsforshoppers.com/wp-content/plugins/top-10/css/default-style.css?ver=4.7.7' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 58px !important;
  height: 58px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 58px !important;
				height: 58px !important;
			}
			
</style>
<link rel='stylesheet' id='bilych-gallery-css' href='https://www.newsforshoppers.com/wp-content/plugins/bilych-gallery/public/css/lightGallery.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Domine%3A400%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://www.newsforshoppers.com/wp-content/plugins/super-socializer/css/front.css?ver=7.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://www.newsforshoppers.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.newsforshoppers.com/wp-content/themes/newsforshoppers/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.newsforshoppers.com/wp-content/themes/newsforshoppers-child/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.newsforshoppers.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.newsforshoppers.com/wp-content/themes/newsforshoppers/includes/demos/tech/demo_style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-content/plugins/wp-colorbox/jquery.colorbox-min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.newsforshoppers.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"4599a6d314","top_ten_id":"58207","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"79636670"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.7'></script>
<link rel='https://api.w.org/' href='https://www.newsforshoppers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsforshoppers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsforshoppers.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='&#8216;The Walking Dead&#8217; Season 8 &#8220;Some Guy&#8221; Effective Emphasis on Ezekiel' href='https://www.newsforshoppers.com/the-walking-dead-season-8-some-guy-effective-emphasis-on-ezekiel/36758204/' />
<link rel='next' title='Cards Against Humanity Saves America For Xmas 2017' href='https://www.newsforshoppers.com/cards-against-humanity-saves-america-for-xmas-2017/36758212/' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel="canonical" href="https://www.newsforshoppers.com/dr-who-tenth-series-complete-dvd-boxset-available-tuesday/36758207/" />
<link rel='shortlink' href='https://n4s.us/58207' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsforshoppers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsforshoppers.com%2Fdr-who-tenth-series-complete-dvd-boxset-available-tuesday%2F36758207%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsforshoppers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsforshoppers.com%2Fdr-who-tenth-series-complete-dvd-boxset-available-tuesday%2F36758207%2F&#038;format=xml" />
<style type="text/css">.tptn_title {
    padding-top:10px;
}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.newsforshoppers.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.newsforshoppers.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/www.newsforshoppers.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="https:\/\/www.newsforshoppers.com\/wp-content\/themes\/newsforshoppers";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="4";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#444444";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
/* AdSense ads */
   /* main */
.adsense1 {height:250px;width:300px;}
.adsense1container {float:left;height:250px;width:300px;margin: 10px 14px 10px 16px;}
  /* secondary */
.adsense2 {height:250px;width:300px;} 
.adsense2container {float:left;height:250px;width:300px;margin: 15px 15px 10px 15px;}
  /* shorts */
.adsense3 {height:250px;width:300px;} 
.adsense3container {float:right;height:250px;width:300px;margin: 15px 15px 10px 15px;}
  /* lb */
.adsense4 {height:90px;width:728px;} 
.adsense4container {height:90px;width:728px;margin-bottom:5px;}
 /* side */
.adsense5 {height:600px;width:300px;} 
.adsense5container {float:0;height:600px;width:300px;margin: 15px auto 10px auto;}
/* AdSense phone ads */
@media (max-width: 767px) {
   /* main */
.adsense1container {float:0;height:263px;width:100%;margin: 10px 0 10px 0;text-align: center;}
  /* secondary */
.adsense2container {float:0;height:263px;width:100%;margin: 10px 0 10px 0;text-align: center;}
  /* shorts */
.adsense3container {float:0;height:263px;width:100%;margin: 10px 0 10px 0;text-align: center;}
  /* side */
.adsense5container  {float:0;height:600px;width:300px;margin: 15px auto 10px auto;}
}
/* AdSense ads end */
</style>
<link rel="stylesheet" type="text/css" media="all" href="//www.newsforshoppers.com/wp-content/themes/newsforshoppers-child/switcher.php?post=58207&auth=1018&lev=7" />
<script>
if (document.cookie.indexOf("cachen") > -1) {
jQuery(function($){
	$("a").prop("href", function(){
	var url =  $(this).prop("href");
if (url.indexOf('#') == -1) {
		if (url.indexOf('?') == -1) {
	return url + "?cache=n";
		}
}
	});
});

}
</script>
<style>
div.mp-form-row {
  display: inline-block !important;
  width:40% !important;
  margin-right:3% !important;
}</style>
</head>
<body class="post-template-default single single-post postid-58207 single-format-standard dr-who-tenth-series-complete-dvd-boxset-available-tuesday single_template_7 white-menu wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div id="td-outer-wrap">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#newsforshoppers" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+newsforshoppers" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#newsforshoppers" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#newsforshoppers" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=80&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536&amp;r=G' class='avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-ubersimple-container"><ul id="menu-ubersimple" class="td-mobile-main-menu"><li id="menu-item-40858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-40858"><a href="https://www.newsforshoppers.com/section/warnings/">Consumer Warnings</a></li>
<li id="menu-item-40843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40843"><a href="https://www.newsforshoppers.com/section/deals/">Sales &#038; Deals</a></li>
<li id="menu-item-40837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40837"><a href="https://www.newsforshoppers.com/section/info/">Consumer Tips</a></li>
<li id="menu-item-40841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40841"><a href="https://www.newsforshoppers.com/section/tech/">Tech</a></li>
<li id="menu-item-40838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40838"><a href="https://www.newsforshoppers.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-44838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44838"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-40839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839"><a href="https://www.newsforshoppers.com/section/home/">Home &#038; Family</a></li>
<li id="menu-item-40842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40842"><a href="https://www.newsforshoppers.com/section/travel/">Travel</a></li>
<li id="menu-item-40835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40835"><a href="https://www.newsforshoppers.com/section/automotive-home/">Cars &#038; Bikes</a></li>
<li id="menu-item-40840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-40840"><a href="https://www.newsforshoppers.com/section/shopping/">Stores</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">

<div class="td-header-wrap td-header-style-4">
<div class="td-header-container">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Log In</div>
<div style="margin:auto;"><img src="//www.newsforshoppers.com/nfsSBc.png" /></div>
<div class="td-login-panel-descr"></div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a href="https://www.newsforshoppers.com/register/perks-and-discounts/">Create a free account</a>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a class="td-mobile-logo td-sticky-disable" href="https://www.newsforshoppers.com/">
<img class="td-retina-data" data-retina="//www.newsforshoppers.com/wp-content/uploads/nfs600x180.png" src="//www.newsforshoppers.com/wp-content/uploads/nfs300x90c.png" alt="News For Shoppers" title="Shopping & Entertainment News" />
</a>
</div>
</div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="https://www.newsforshoppers.com/">
<div class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div></div></div></div>
<div class="td-container td-post-template-7">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-58207" class="post-58207 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-amazon-shopping category-best-buy-shopping category-news category-entertainment category-target-shopping category-tv-entertainment tag-dr-who-tenth-season-dvd-and-blu-ray tag-dr-who-tenth-series-boxset tag-dr-who-tenth-series-complete-set tag-release-date" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<header>
<h1 class="entry-title">Dr. Who Tenth Series Complete DVD Boxset Available Now!</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.newsforshoppers.com/journalist/tracy-ortiz/">Tracy Ortiz</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-13T16:33:41+00:00">November 13, 2017</time></span> </div>
</header>
</div>
<div class="td-post-content td-pb-padding-side">
<div style="float:right;width:165px;height:165px;margin:0 15px 0 15px;padding:2px;border:1px solid #DDDDDD;"><img width="123" height="165" src="https://www.newsforshoppers.com/wp-content/uploads/doctor-who-complete-series-10-dvd-300x402-123x165.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dr. Who Tenth Series Complete DVD Boxset Available Now!" title="Dr. Who Tenth Series Complete DVD Boxset Available Now!" srcset="https://www.newsforshoppers.com/wp-content/uploads/doctor-who-complete-series-10-dvd-300x402-123x165.jpg 123w, https://www.newsforshoppers.com/wp-content/uploads/doctor-who-complete-series-10-dvd-300x402.jpg 300w" sizes="(max-width: 123px) 100vw, 123px" /></div>
<p>Dr. Who fans get ready to shop because the complete box tenth series is available for purchase starting today, Tuesday, November 14 on Amazon, Best Buy, and other major retailers; just in time for the holidays.</p>
<p>Available on DVD and Blu-ray courtesy of BBC Home Entertainment, Doctor<em> Who: The Complete Tenth Series</em> set is filled with over 6 hours of bonus footage and extras, including the 2016 <em>The Return of Doctor Mysterio </em>Christmas special.</p><p class="adsense1container">
<script data-cfasync="false" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adsense1 auth_switch" data-ad-client="ca-pub-5061981516276527" data-ad-slot="6457566694"></ins>
<script data-cfasync="false">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script data-cfasync="false" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adsense1 nfs_switch" data-ad-client="ca-pub-1387364134400264" data-ad-slot="0571155584"></ins>
<script data-cfasync="false">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p>
<p>Prices for the set vary by retailer, making this one of the few times where you buy from matters; pricing is as follows:</p>
<p>If you really want to save Target is the way to go, as they&#8217;re selling the DVD for $57.99 (click here to buy).</p>
<p>Amazon is your next best bet, as you can get the DVD for $62 and the Blu-ray for $65.99 (<a href="https://www.amazon.com/Doctor-Who-Complete-Peter-Capaldi/dp/B073ZYRRYV/ref=sr_1_1?ie=UTF8&amp;qid=1510604961&amp;sr=8-1&amp;keywords=dr.+who+tenth+series+dvd&amp;dpID=51DtWq0ESgL&amp;preST=_SY300_QL70_&amp;dpSrc=srch">click here</a> for more details or to order).</p>
<p>Best Buy, meanwhile, has the DVD for slightly higher, at $68.99 and the Blu-ray at $65.99; (<a href="https://www.bestbuy.com/site/doctor-who-the-complete-tenth-series-dvd/33571274.p?skuId=33571274">click here </a>to buy it.)</p>
<p>And Barnes and Noble also has the set, with the DVD selling for $66.42 (<a href="https://www.barnesandnoble.com/w/dvd-doctor-who-the-complete-tenth-series/31823722">click here </a>to buy).</p>
<p>The tenth series of the show is a monumental one, as it marks the final journey of Peter Capaldi as the Twelfth Doctor, introduces Pearl Mackie as Bill Potts, and marks the return of Matt Lucas as Nardole.</p>
<p>The one drawback to this set is that this year&#8217;s Christmas special <em>Twice Upon A Time, </em>will not be included; according to sources, it will be sold separately and released sometime in February of 2018.</p>
<p>Are you planning to buy Doctor<em> Who: The Complete Tenth Series?</em></p>
<p>Tell us below and be sure to follow<a href="https://twitter.com/ConsumerNews100?cache=n"> all my latest consumer news reports on Twitter</a></p>
<div class="clear"></div>
<div style="background-color:#d7d7d7;border-radius: 25px;width:width:85%;padding:15px;margin-left:auto;margin-right:auto;">While you're here - did you know NFS members get 1000's of discounts to stores, restaurants, hotels, rental cars, amusementparks and more? And the cool thing is that you can join for free! <a href="https://www.newsforshoppers.com/join">Click Here Learn More</a></div>
<fieldset style="width:80%;margin:20px auto 15px auto;border:2px solid #e6e6e6; border-radius:25px;">
<legend style="margin-left:50px;"><b>It's Nice To Share!</b></legend>
<div style="padding:10px 0 15px 5%" ">
<div class="the_champ_sharing_container the_champ_horizontal_sharing" ss-offset="0" super-socializer-data-href="https://www.newsforshoppers.com/dr-who-tenth-series-complete-dvd-boxset-available-tuesday/36758207/"><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:38px;height:38px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fn4s.us%2F58207")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:38px;height:38px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=newsforshoppers&text=Dr.%20Who%20Tenth%20Series%20Complete%20DVD%20Boxset%20Available%20Now%21&url=https%3A%2F%2Fn4s.us%2F58207")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_google_plus_count">&nbsp;</ss><i style="width:38px;height:38px;border-radius:999px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fn4s.us%2F58207")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:38px;height:38px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fn4s.us%2F58207&title=Dr.%20Who%20Tenth%20Series%20Complete%20DVD%20Boxset%20Available%20Now%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><i style="width:38px;height:38px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_email_count">&nbsp;</ss><i style="width:38px;height:38px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Dr.%20Who%20Tenth%20Series%20Complete%20DVD%20Boxset%20Available%20Now%21' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fn4s.us%2F58207' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_digg_count">&nbsp;</ss><i style="width:38px;height:38px;border-radius:999px;" alt="Digg" Title="Digg" class="theChampSharing theChampDiggBackground" onclick='theChampPopup("http://digg.com/submit?url=https%3A%2F%2Fn4s.us%2F58207&title=Dr.%20Who%20Tenth%20Series%20Complete%20DVD%20Boxset%20Available%20Now%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampDiggSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:38px;height:38px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://n4s.us/58207', 'Dr.%20Who%20Tenth%20Series%20Complete%20DVD%20Boxset%20Available%20Now%21', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><script>theChampLoadEvent(function(){theChampCallAjax(function(){theChampGetSharingCounts();});});</script>
</div>
<div style="padding:8px 0 10px 0;font-size:10pt;line-height:24px;max-width:525px;text-align:center;margin: auto">
- To link to this page, copy & paste -<br /><a href="https://www.newsforshoppers.com/dr-who-tenth-series-complete-dvd-boxset-available-tuesday/36758207/">Dr. Who Tenth Series Complete DVD Boxset Available Now!</a> <br />Or use the shortURL: https://n4s.us/58207</div>
</fieldset>
</div>
<div style="margin:0 20px 0 20px">
<div style="" id="the_champ_fb_commenting"><div class="fb-comments" data-href="http://www.newsforshoppers.com/dr-who-tenth-series-complete-dvd-boxset-available-tuesday/36758207/" data-numposts="" data-width="100%"></div></div><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js
    "></script><script>FB.init({xfbml:1,version: "v2.8"});</script>
</div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="author-box-wrap"><a href="https://www.newsforshoppers.com/journalist/tracy-ortiz/"><img src='/wp-content/avatars/12844_1292241911024_226644_n-avatar.jpg' class='avatar avatar-96 avatar-default' height='96' width='96' style='width: 96px; height: 96px;' alt='avatar' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.newsforshoppers.com/journalist/tracy-ortiz/">Tracy Ortiz</a></span></div><div class="td-author-description">I am a mom to 2 little boys: a 3 year- old and 2 year-old and they are the only things I love more than writing. I am an avid reader, a big sports fan and love a good deal. Most of all, I love keeping up on the latest consumer news and sharing my findings with all of you.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.pinterest.com/labombardat/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tracy Ortiz"></span><meta itemprop="datePublished" content="2017-11-13T16:33:41+00:00"><meta itemprop="dateModified" content="2017-11-14T06:48:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newsforshoppers.com/dr-who-tenth-series-complete-dvd-boxset-available-tuesday/36758207/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//www.newsforshoppers.com/wp-content/uploads/nfs272x901.png"></span><meta itemprop="name" content="News For Shoppers"></span><meta itemprop="headline " content="Dr. Who Tenth Series Complete DVD Boxset Available Now!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newsforshoppers.com/wp-content/uploads/doctor-who-complete-series-10-dvd-300x402.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="402"></span> </footer>
</article> 
<script>var block_td_uid_1_5a0b6d007be8a = new tdBlock();
block_td_uid_1_5a0b6d007be8a.id = "td_uid_1_5a0b6d007be8a";
block_td_uid_1_5a0b6d007be8a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a0b6d007be8a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a0b6d007be8a_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":58207,"live_filter_cur_post_author":"1018"}';
block_td_uid_1_5a0b6d007be8a.td_column_number = "3";
block_td_uid_1_5a0b6d007be8a.block_type = "td_block_related_posts";
block_td_uid_1_5a0b6d007be8a.post_count = "3";
block_td_uid_1_5a0b6d007be8a.found_posts = "72";
block_td_uid_1_5a0b6d007be8a.header_color = "";
block_td_uid_1_5a0b6d007be8a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a0b6d007be8a.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_1_5a0b6d007be8a);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5a0b6d007be8a_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5a0b6d007be8a"><h4 class="td-related-title"><a id="td_uid_2_5a0b6d0080b52" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a0b6d007be8a" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a0b6d0080ba0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a0b6d007be8a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a0b6d007be8a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsforshoppers.com/13-hours-review-theatergoers-angry-at-us-after-movie/36744617/" rel="bookmark" title="13 Hours Review &#8211; Theatergoers Angry At US After Movie"><img width="238" height="178" class="entry-thumb" src="https://www.newsforshoppers.com/wp-content/uploads/13-hours-238x178.jpg" srcset="https://www.newsforshoppers.com/wp-content/uploads/13-hours-238x178.jpg 238w, https://www.newsforshoppers.com/wp-content/uploads/13-hours-80x60.jpg 80w, https://www.newsforshoppers.com/wp-content/uploads/13-hours-100x75.jpg 100w, https://www.newsforshoppers.com/wp-content/uploads/13-hours-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="13 Hours Review &#8211; Theatergoers Angry At US After Movie" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsforshoppers.com/13-hours-review-theatergoers-angry-at-us-after-movie/36744617/" rel="bookmark" title="13 Hours Review &#8211; Theatergoers Angry At US After Movie">13 Hours Review &#8211; Theatergoers Angry At US After Movie</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsforshoppers.com/no-mans-sky-trailer-release-date/36742680/" rel="bookmark" title="No Man&#8217;s Sky Trailer + Release Date"><img width="178" height="178" class="entry-thumb" src="https://www.newsforshoppers.com/wp-content/uploads/no-mans-sky-e1446005959472.png" alt="" title="No Man&#8217;s Sky Trailer + Release Date" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsforshoppers.com/no-mans-sky-trailer-release-date/36742680/" rel="bookmark" title="No Man&#8217;s Sky Trailer + Release Date">No Man&#8217;s Sky Trailer + Release Date</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsforshoppers.com/new-dragon-professional-revealed-pricing-release-date/36741200/" rel="bookmark" title="New Dragon Professional: $300 New, $99 Upgrades"><img width="189" height="178" class="entry-thumb" src="https://www.newsforshoppers.com/wp-content/uploads/dragonProInd.jpg" alt="" title="New Dragon Professional: $300 New, $99 Upgrades" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsforshoppers.com/new-dragon-professional-revealed-pricing-release-date/36741200/" rel="bookmark" title="New Dragon Professional: $300 New, $99 Upgrades">New Dragon Professional: $300 New, $99 Upgrades</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a0b6d007be8a" data-td_block_id="td_uid_1_5a0b6d007be8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a0b6d007be8a" data-td_block_id="td_uid_1_5a0b6d007be8a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="footer-custom">
<div class="td-pb-row">
<div class="td-pb-span6">
<aside class="widget widget_text"><div class="block-title"><span>News For Shoppers</span></div> <div class="textwidget"><div class="wid_text" style="margin:0 0 10px 0;">News For Shoppers is your free source for unbiased shopping and entertainment news.</div></div>
</aside><aside class="widget widget_text"><div class="block-title"><span>Our Promise To You</span></div> <div class="textwidget"><div style="margin:0 0 10px 15px;">
• Helpful, Reliable, Honest, Consumer Intel<br />
• No 'Sponsored' Stories<br />
• No Commission/Affiliate Links<br />
• No Pop-Up or Content Blocking Ads<br />
• No Paywalls or Survey Blocks</div></div>
</aside></div>
<div class="td-pb-span6">
<aside class="widget widget_text"><div class="block-title"><span>Writers Wanted!</span></div> <div class="textwidget"><div class="wid_text">We're looking for internet savvy consumer and product experts!</div>
<div class="wid_text" style="margin-top:8px;">
<a href="//www.newsforshoppers.com/write">&#8250; Learn More!</a></div></div>
</aside></div>
</div>
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><a href="//www.newsforshoppers.com"><img src="//www.newsforshoppers.com/nfsSBc.png" alt="News For Shoppers" title="News For Shoppers" height="50" width="300"></a></div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div style="width:50%;float:left;">
<div class="wid_text"><a href="//www.newsforshoppers.com/">&#8250; NFS Home</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/about/">&#8250; About NFS!</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/journalists/">&#8250; NFS Journalists</a></div>
</div>
<div style="width:50%;float:left;">
<div class="wid_text"><a href="//www.newsforshoppers.com/write/">&#8250; Write At NFS!</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/contact/">&#8250; Contact NFS</a></div>
<div class="wid_text"><a href="//www.youtube.com/newsforshoppers">&#8250; NFS On YouTube!</a></div>
</div>
<div style="clear:both"></div></div>
</aside><aside class="widget widget_thechamplogin"><div class="block-title"><span>Join/Login to NFS with FB, Twitter, G+</span></div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampFacebookBackground theChampFacebookLogin" alt="Login with Facebook" title="Login with Facebook" onclick="theChampInitiateLogin(this)"><ss style="display:block" class="theChampLoginSvg theChampFacebookLoginSvg"></ss></i></li><li><i class="theChampLogin theChampTwitterBackground theChampTwitterLogin" alt="Login with Twitter" title="Login with Twitter" onclick="theChampInitiateLogin(this)"><ss style="display:block" class="theChampLoginSvg theChampTwitterLoginSvg"></ss></i></li><li><i id="theChampGoogleButton" class="theChampLogin theChampGoogleBackground theChampGoogleLogin" alt="Login with Google" title="Login with Google" onclick="theChampInitiateLogin(this)"><ss style="display:block" class="theChampLoginSvg theChampGoogleLoginSvg"></ss></i></li></ul></div><div style="clear:both"></div></aside><aside class="widget widget_text"><div class="block-title"><span>Free Perks &#038; Discounts NFS Members!</span></div> <div class="textwidget"><div style="margin-left:20px;">
NFS Members get 1000's of free perks, discounts and coupons!</div>
<div style="margin:10px;margin-left:20px;"><a href="https://www.newsforshoppers.com/join">&#8250; Click here to learn more --></a></div>
<div style="width:250px;margin:5px auto 10px auto;padding-left:40px;text-decoration:underline;color:#eb1313;font-family:Roboto;font-size:14px;line-height:20px;">Member Discounts</div>
<div style="width:50%;float:left;">
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=everyday">&#8250; Everyday Stuff</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=groceries">&#8250; Groceries</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=attractions">&#8250; Amusement Parks</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=restaurants">&#8250; Restaurants</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=auto">&#8250; Automotive</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=phones">&#8250; Cell Phones</a></div>
</div>
<div style="width:50%;float:left;">
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=travel">&#8250; Travel</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=exeriences">&#8250; Experiences</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=daytrips">&#8250; Day Trips</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=giftideas">&#8250; Gift Ideas</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=health">&#8250; Health</a></div>
<div class="wid_text"><a href="//www.newsforshoppers.com/abenity/?goto=health">&#8250; New Discounts</a></div>
</div>
<div style="clear:both"></div>
<div style="width:100%;padding-left:15px;margin:10px;">
<a href="//www.newsforshoppers.com/abenity/">&#8250; Member Discounts Homepage</a>
</div>
<div style="width:250px;margin:5px auto 10px auto;padding-left:40px;text-decoration:underline;color:#eb1313;font-family:Roboto;font-size:14px;line-height:20px;">Movie Discounts
</div>
<div style="width:100%;padding-left:10px;margin:10px;">
<a href="//www.newsforshoppers.com/abenity/?goto=movies">&#8250; Abenity Movie Discounts</a>
</div>
<div style="width:250px;margin:5px auto 10px auto;padding-left:40px;text-decoration:underline;color:#eb1313;font-family:Roboto;font-size:14px;line-height:20px;">Ride Share Discounts
</div>
<div style="width:240px;padding-left:10px;margin:10px;">
<a href="//www.newsforshoppers.com/abenity/?goto=uber">&#8250; Discounts for new Uber users</a>
</div>
<div style="width:240px;padding-left:10px;margin:10px;">
<a href="//www.newsforshoppers.com/abenity/?goto=lyft">&#8250; Discounts for new Lyft users</a>
</div>
<div style="width:240px;width:100%;padding-left:35px;margin:10px;font-size:12px;">
*all offers subject to change
</div></div>
</aside><aside class="widget widget_widget_tptn_pop"><div class="block-title"><span>Popular Now</span></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://www.newsforshoppers.com/is-dealdash-legit-or-a-scam-the-devil-is-in-the-details/36716379/" class="tptn_link"><img src="https://www.newsforshoppers.com/wp-content/uploads/dealdash-165x165.jpg" alt="Is DealDash Legit Or A Scam? The Devil Is In The Details!" title="Is DealDash Legit Or A Scam? The Devil Is In The Details!" width="58" height="58" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.newsforshoppers.com/is-dealdash-legit-or-a-scam-the-devil-is-in-the-details/36716379/" class="tptn_link"><span class="tptn_title">Is DealDash Legit Or A Scam? The Devil Is In The Details!</span></a></span></li><li><a href="https://www.newsforshoppers.com/cracker-barrel-restaurants-open-thanksgiving-2016-plus-new-meals-to-go/36752296/" class="tptn_link"><img src="https://www.newsforshoppers.com/wp-content/uploads/CrackerBarrelThanksgiving2016-58x58.jpeg" alt="Cracker Barrel Restaurants Open Thanksgiving 2016, Plus New Meals To-Go" title="Cracker Barrel Restaurants Open Thanksgiving 2016, Plus New Meals To-Go" width="58" height="58" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.newsforshoppers.com/cracker-barrel-restaurants-open-thanksgiving-2016-plus-new-meals-to-go/36752296/" class="tptn_link"><span class="tptn_title">Cracker Barrel Restaurants Open Thanksgiving 2016, Plus New&hellip;</span></a></span></li><li><a href="https://www.newsforshoppers.com/doc-martin-season-8-to-air-in-u-s-late-2017-or-early-2018/36757762/" class="tptn_link"><img src="https://www.newsforshoppers.com/wp-content/uploads/docmartin_season8-58x58.jpg" alt="Doc Martin Season 8 To Air In U.S. Late 2017 Or Early 2018" title="Doc Martin Season 8 To Air In U.S. Late 2017 Or Early 2018" width="58" height="58" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.newsforshoppers.com/doc-martin-season-8-to-air-in-u-s-late-2017-or-early-2018/36757762/" class="tptn_link"><span class="tptn_title">Doc Martin Season 8 To Air In U.S. Late 2017 Or Early 2018</span></a></span></li><li><a href="https://www.newsforshoppers.com/groupon-com-review-big-savings-or-a-big-scam/36744683/" class="tptn_link"><img src="https://www.newsforshoppers.com/wp-content/uploads/group-165x165.png" alt="Groupon.com Review: Big Savings Or A Big Scam?" title="Groupon.com Review: Big Savings Or A Big Scam?" width="58" height="58" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.newsforshoppers.com/groupon-com-review-big-savings-or-a-big-scam/36744683/" class="tptn_link"><span class="tptn_title">Groupon.com Review: Big Savings Or A Big Scam?</span></a></span></li></ul><div class="tptn_clear"></div></div></aside> </div>
</div>
</div> 
</div>
</div> 


<div class="td-sub-footer-container td-container td-container-border td-add-border">
<div class="td-pb-row">
<div style="text-align:center;" class="td-sub-footer-copy">
<div class="td-pb-padding-side">
Opinions & statements made by authors on NFS are entirely their own. Please see our complete <u><a style="margin-left:-10px;" href="https://www.newsforshoppers.com/tos/">Terms & Conditions of Use</a></u><br />&copy; Copyright 2010 - 2017 <u><a href="https://www.newsforshoppers.com">NewsForShoppers.com</a></u>
<div style="width:250px;height:2px;">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19803035-2', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', '56988317', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
var sc_project=6143291; 
var sc_invisible=1; 
var sc_security="541edc44"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="hit counter"
href="http://statcounter.com/free-hit-counter/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6143291/0/541edc44/1/" alt="hit
counter"></a></div></noscript>

</div>
<div style="font-size:11px;float:right;padding-left:15px" class="nfs_switch altscr lastnum">N</div>
<div style="padding-left:15px;float:right;font-size:11px;" class="auth_switch altscr lastnum">A</div>
</div>
</div>
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
</div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<div id="fb-root"></div>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.newsforshoppers.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-content/plugins/bilych-gallery/public/js/lightGallery.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-content/themes/newsforshoppers/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-includes/js/comment-reply.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.9.4'></script>
<script type='text/javascript' src='https://www.newsforshoppers.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.newsforshoppers.com/wp-content/themes/newsforshoppers-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.newsforshoppers.com/wp-content/themes/newsforshoppers';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>